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What you’ll learn in 
this lesson:
• Working with fi lters

• Fading fi lter eff ects

• Using the Filter Gallery

• Taking advantage of Smart 
Filters

• Using Vanishing Point

Lesson 11

Filters allow you to apply artistic eff ects to your images. You can 
make images look as though they were sketched with chalk, drawn 
with a graphic pen, or even add perspective to them. In this lesson, 
you will learn how to use fi lters to apply interesting eff ects to 
your images. 

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your 
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section 
of this book. 

You will work with several fi les from the ps11lessons folder in this lesson. Make sure that 
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See 
“Loading lesson fi les” in the Starting up section of this book.

Using Adobe
Photoshop Filters
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See Lesson 11 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. You can fi nd the video tutorial for this lesson on the included DVD.

Filter basics
Filters are accessed using the Filter menu. When you select certain fi lters, the Filter 
Gallery opens. Other fi lters, when selected, open their own dedicated dialog box. Some, 
like the Clouds fi lter, don’t even have a dialog box. 

Filters are always applied to the layer you currently have selected and cannot be applied to 
Bitmap mode or indexed color images. Note that some fi lters, such as Brush Strokes and 
Sketch, work only in the RGB mode and are not available when working in the CMYK mode. 

Starting to use filters
Before starting, you may want to view the fi le that you are going to create.

1 Choose File > Browse in Bridge. Navigate to the ps11lessons folder and open the fi le 
ps1101_done.psd.

A fi le including several monsters and a package design appears. 

The completed lesson fi le.

2 You can keep this fi le open for reference, or choose File > Close to close it.

Using the Clouds filter
In this lesson, you will use the Clouds fi lter to build a smoke-like background. The 
Clouds fi lter generates a cloud pattern, using random values from the selected foreground 
and background colors.

1 Choose File > Browse in Bridge, and navigate to the ps11lessons folder and open the 
fi le ps1101.psd. 

11

PSCS6_03Pass.indb   306PSCS6_03Pass.indb   306 5/8/12   10:12 AM5/8/12   10:12 AM

www.it-ebooks.info

http://www.it-ebooks.info/


11

307Lesson 11, Using AdobePhotoshop Filters 

Starting to use fi lters

2 Choose File > Save As. In the Save As dialog box, navigate to the ps11lessons folder 
and type ps1101_work in the File name text fi eld. Choose Photoshop from the format 
drop-down menu and click Save.

3 If the Layers panel is not visible, select Window > Layers. Click on the layer named 
sky background to activate this layer.

4 Many fi lters in Photoshop render diff erently, depending on your current foreground 
and background colors. Press D on your keyboard to return to the default colors of 
black and white.

Select the sky background layer.

5 At the bottom of the Tools panel, click the foreground color, black. The Color Picker 
opens.

6 In the RGB text fi elds, type the values, R: 55, G: 71, B: 92. Then press OK. Your 
foreground color has been changed. You are now ready to apply the Clouds fi lter.

Enter custom values in the Color Picker.
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7 Choose Filter > Render > Clouds.

A cloud pattern is generated, using random values of the foreground and 
background colors. Do not save your fi le, continue to the next part of this lesson.

To achieve a more high-contrast eff ect, press the Shift keys (Windows) or the Option key 
(Mac OS) while selecting the Clouds fi lter. 

Fading your filter
Now that you have made some clouds, you’ll fade the eff ect of the Cloud fi lter. The Fade 
command gives you the opportunity to change the opacity and blending mode of a fi lter 
eff ect immediately after you have applied it. Fade also works with the erasing, painting, 
and color adjustment tools. 

1 Choose Edit > Fade Clouds. The Fade dialog box appears. Check the Preview option 
to preview the eff ect if it is not already checked. 

If Fade Clouds is not available, you did something else with the fi le after using the Clouds fi lter. 
Use the Window > History panel to select the Clouds state, then select Edit > Fade Clouds again.
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Fading your fi lter

2 Drag the slider to the left to adjust the opacity from 100 percent down to 50 percent. 
Leave the Mode drop-down menu set to Normal, then press OK. Keep this fi le open 
for the next part of this lesson.

The Fade dialog box.

Fading the eff ect of the Cloud fi lter.
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Using the Filter Gallery
The Filter Gallery allows you to apply more than one fi lter to an image at a time, and 
rearrange the order in which the fi lters are applied. 

Note that not all fi lters are available in the Filter Gallery, and that the Filter Gallery is not 
available in CMYK, Lab, or Bitmap mode. 

1 With ps1101_work.psd open, click the Visibility icon ( ) next to the layer group 
named monsters. Three monsters appear.

2 Expand the layer group by clicking on the triangle immediately to the left of the 
monsters layer group. This displays the monster1, monster2, and monster3 layers that 
are included in this group.

Click on the arrow to the left of the  The individual monster layers are revealed. 
monsters group.

3 Select the monster1 layer. 

4 Press D on your keyboard to return to the default foreground and background colors 
of black and white.

5 Choose Filter > Filter Gallery. The Filter Gallery dialog box appears.

6 Press Ctrl+- (minus sign) (Windows) or Command+- (minus sign) (Mac OS) four 
times to zoom to 25%.
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Using the Filter Gallery

Applying filters in the Gallery
You’ll now apply several fi lters to create diff erent versions of the monster image. When 
you apply a fi lter from the fi lter categories, located in the center portion of the window, 
a preview of the image with the fi lter applied is displayed in the Preview pane. Along the 
right side of the window, options for the selected fi lter are displayed.

1 In the fi lter categories section, expand the triangle next to the Stylize folder to reveal 
the Glowing Edges fi lter.

A B C D

E

F

G

A. The Preview pane. B. Filter categories. C. Thumbnail of fi lter. D. Show/Hide fi lter thumbnails. 
E. Filters drop-down menu. F. Options for the selected fi lter. G. List of fi lter eff ects.

2 Click the Glowing Edges thumbnail to add a glow to the edges of areas with color; 
the monster now has bright neon, glowing edges. Press OK to apply the fi lter.

The monster with the Glowing Edges fi lter applied.
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3 To make the monster slightly transparent click and drag the Opacity slider in the 
Layers panel until you reach 50%.

You’ll now apply additional fi lters to the other monster layers. 

4 Select the monster2 layer in the Layers panel.

5 Choose Filter > Filter Gallery to apply a fi lter to this layer. Do not select the Filter 
Gallery menu item that appears fi rst under the Filter menu. That is where your last-
used fi lter appears, and it does not allow you to change options. Choose the second 
Filter Gallery menu item that appears further down in the menu.

6 Click on the triangle to the left of Artistic to expand and show the artistic fi lters, and 
then click on the Fresco thumbnail. The Fresco fi lter is applied to the image in the 
Preview pane.

Fresco is an Italian term for a mural painting done on a wet, freshly plastered wall. It 
creates an interesting abstract eff ect. The Fresco fi lter adds a good deal of black to the 
image in the process of abstracting it, so you will tone it down a bit with another fi lter.

7 In the Fresco fi lter options pane make sure the Brush size is set to 2, the Brush Detail 
to 10, and the Texture to 1. Do not press OK, as you will add another fi lter.

Applying the Fresco fi lter eff ect.

Now you’ll apply a second fi lter to this layer.

8 Click the New Eff ect Layer button ( ) located at the bottom of the fi lter eff ects area. 
This adds a new fi lter instance above the previous fi lter eff ect. There are now two 
instances of the Fresco fi lter applied.

9 Click the triangle to the left of Artistic to close that fi lter category, and then click the 
triangle to the left of Texture to expand that category. 
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Taking advantage of Smart Filters

10 In the fi lter categories section, select Craquelure. Craquelure is a term used for the 
network of fi ne cracks that can appear on a painting, either over the whole painting or 
just in parts. You will use the Craquelure fi lter to add some texture to the monster.

11 In the Craquelure fi lter options pane use the sliders to change the Crack Spacing to 6, 
the Crack Depth to 2 and the Crack Brightness to 2. Press OK to apply the fi lter.

Two fi lters are applied in the Filter Gallery.

12 Choose File > Save. Keep this fi le open.

You can add more eff ect layers and experiment with diff erent orders to produce new eff ects. You 
can also show and hide the visibility of each fi lter eff ect by clicking on the Visibility icon next to 
each eff ect.

Taking advantage of Smart Filters
The fi lters you applied in the last section were destructive, meaning that any changes you 
made using these fi lters aff ected your original image data. As you discovered in Lesson 10, 
“Getting Smart in Photoshop,” Smart Filters are a non-destructive way to apply fi lters to 
an image. In this lesson, you will practice applying fi lters using the Smart Filter feature.

Applying a Smart Filter 
1 Select the monster3 layer in the Layers panel.

2 Choose Filter > Convert for Smart Filters. A warning dialog box may appear, advising 
you that the layer will be made into a Smart Object. Press OK. 
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A Smart Object icon appears in the lower-right corner of the monster 3 layer 
thumbnail. This indicates that this layer is now converted for use with Smart Filters. 
Next, you will apply some fi lters in the Filter Gallery, and then update and change the 
way the fi lters are applied to the image.

The Smart Object icon on the layer thumbnail.

3 Make sure that the monster3 layer is still selected, and then choose Filter > Filter 
Gallery. Make sure you do not select the Filter Gallery listed fi rst in the Filter menu.

Note that the last fi lters you used are applied to the layer by default, although these 
can be changed. 

4 Click on the Craquelure fi lter eff ect in the list of fi lter eff ects in the lower-right side of 
the Filter Gallery dialog box. 

5 In the fi lter categories section, expand the Artistic category and select Plastic Wrap. 
The Plastic Wrap fi lter replaces the Craquelure fi lter. 

6 Click on the Fresco fi lter eff ect and then select the Sponge fi lter eff ect from the 
Artistic category. The Sponge eff ect replaces the Fresco eff ect.

7 Using the sliders, in the fi lter eff ects options, change the Brush size to 0, the 
Defi nition to 6 and the Smoothness to 2. Press OK.
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Taking advantage of Smart Filters

A thumbnail appears underneath your monster3 layer named Smart Filters.

The image now has texture applied. Two fi lters have been applied.

You have just applied fi lters from the Filter Gallery to the monster3 layer, much the 
same way you applied fi lters to the monster1 and monster2 layers. The diff erence is 
that you converted monster3 to a smart object before applying the fi lters. This off ers 
you the opportunity to make changes, or even delete the fi lters at a later time.

8 In the Layers panel, double-click on Filter Gallery located underneath the monster3 
layer. The Filter Gallery dialog box opens again.

Editing a Smart Filter.

9 In the fi lter eff ects area, select Plastic Wrap from the list of applied fi lters.

10 Using the sliders in the Plastic Wrap eff ect options, change the Highlight Strength to 
20, the Detail to 1 and the Smoothness to 1.
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11 In the fi lter eff ects area of the Filter Gallery, drag Plastic Wrap below Sponge. This 
changes the fi lter order, and creates a diff erent eff ect. Press OK.

Changing the order of the fi lters. 

12 Choose File > Save.

Smart Filter options
Next, you will explore additional fi lter options. You’ll start by fading the fi lters and by 
editing the Smart Filter Blending Options. You will then discover how to disable a fi lter 
and how to take advantage of the Filter eff ects mask thumbnail.

1 In the Layers panel, right-click (Windows) or Ctrl+click (Mac OS) on Filter Gallery, 
located under the monster3 layer Smart Filter. Select Edit Smart Filter Blending 
Options from the contextual menu. 

Editing the Blending options.
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Taking advantage of Smart Filters

Like the Fade option used earlier in this lesson, the Smart Filter blending options allow 
you to control the intensity of a fi lter. However, this method is non-destructive. You 
can change the Fade settings multiple times and not impact the original image. You 
can also access the Blending Options at any time, unlike the Fade dialog box, which 
had to be accessed immediately after applying a fi lter to a regular (non-smart) layer.

2 In the Blending Options dialog box, click and drag the opacity slider to the left, 
lowering the opacity to 60 percent. Click the Preview checkbox on, and then off , to 
see the change that has been applied to the image, then press OK.

Smart Filter Blending Options with the specifi ed opacity.

3 Choose File > Save.
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Enabling and disabling effects
Because you used a Smart Filter, you can turn the fi lter on or off .

1 In the Layers panel, right-click (Windows) or Ctrl+click (Mac OS) on Filter Gallery 
under Smart Filters in the monster3 layer, and choose Disable Smart Filter to hide the 
fi lter’s eff ect.

2 You can also turn off  the visibility of the fi lter by clicking the Visibility icon ( ) to 
the left of the fi lter name in the Layers panel; click again on the Visibility icon to 
make the fi lter visible. 

3 Right-click again on the Filter Gallery fi lter and choose Enable Smart Filter to turn 
the fi lter back on.

Selecting Disable Smart Filter. The visibility of the Smart Filter turned off .
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Taking advantage of Smart Filters

Using a filter effects mask
When you apply a fi lter to a layer that has been converted for Smart Filters, a mask, called 
the Filter eff ects mask thumbnail, is created. This provides the ability to selectively modify 
a fi lter eff ect. The thumbnail appears on the smart object layer as a white box labeled 
Smart Filters. You can click on the mask to activate it, and then paint with shades of black 
or white to hide or show the fi lter’s eff ect on the layer. You’ll now convert a layer for 
Smart Filters, apply a few fi lters, reduce the opacity of those fi lter eff ects, and then mask 
the eff ects to appear on only portions of the image.

1 To give you more room to work in the Layers panel, click the triangle next to the 
monsters layer group to collapse the monster layers into the folder. 

2 Click the Visibility icon next to the alien layer to show the alien image, and then click 
on the alien layer to select it. 

3 Select Filter > Convert for Smart Filters; if a warning dialog box appears, press OK. 

You will now apply a motion blur to this layer. It may appear drastic at fi rst, but you 
will customize the application of the fi lter using the Filter eff ects mask thumbnail.

4 Choose Filter > Blur > Motion Blur. The Motion Blur dialog box appears. Type 65 
into the Angle text fi eld, and then use the slider to set the distance for approximately 
300 pixels. Press OK.

Apply the motion blur fi lter to the alien layer.
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5 Click on the white thumbnail that appears to the left of Smart Filters in the Layers 
panel. This is the Filter eff ects mask thumbnail.

Click on the Filter eff ects mask thumbnail.

6 Select the Gradient tool from the Tools panel and press D to reset the foreground and 
background colors back to the default of black and white.

7 With the Gradient tool selected, review the settings in the Options bar to make sure 
that Linear gradient is selected, the Blending mode is Normal, and the Opacity is 100%.

Verify the Gradient tool settings.

8 Click and drag across the alien image. Notice that the motion blur fi lter now fades 
into the original image. Click and drag multiple times to see the diff erent results you 
achieve by selecting new start and end points. 

Notice how the dark to light gradient on the Filter eff ects mask aff ects the application 
of the fi lter. Where it is dark, the fi lter is less visible. Where it is light, the fi lter is 
more visible.
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Taking advantage of Smart Filters

9 When you are fi nished experimenting, press X on the keyboard to switch the 
Foreground and Background colors so that black is the Foreground. With the Gradient 
tool active, click beneath the eyes and drag downward toward the alien’s feet and then 
release. The motion blur is now only occurring at the bottom of the alien.

Selecting the Smart Filters mask thumbnail. Click and drag with the Gradient tool.

You will now use painting tools to control the mask more precisely.

10 Select the Brush tool ( ).

11 With the Brush tool selected, right-click (Window) or Ctrl+click (Mac OS) anywhere 
in your image area to open the Brush Preset picker. Type 150 into the Size text fi eld 
and 0 (zero) into the Hardness text fi eld. Press Enter (Windows) or Return (Mac OS) 
to close the Brush Preset Picker.

Access the Brush Preset picker contextually.
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12 Press D on the keyboard to make sure you are at the default colors of black and white.

13 Press X on the keyboard to switch the foreground and background colors. Your 
foreground color should be black.

14 Using the Brush tool, paint directly on the image at the bottom of the alien’s body, 
notice that as you paint on a region aff ected by the fi lter, that the fi lter is not applied. 
Continue experimenting with painting out the fi lter eff ect on the alien’s body, leaving 
the eff ect on the legs.

Paint black while the Filter eff ects  The fi lter is not applied in those regions.
mask is active.

15 Press X to switch to white as a foreground color. Paint over some of the areas where 
the fi lter eff ect is not occurring. Notice that the eff ect is again revealed. 

Experiment with this technique, pressing X to switch between painting the eff ect and 
covering it up, also experiment with changing the Brush tool’s opacity (in the Options 
bar) to create more subtle eff ects.

16 Choose File > Save. Keep this fi le open for the next part of this lesson.
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Using the Vanishing Point fi lter

Using the Vanishing Point filter
The Vanishing Point fi lter simplifi es the task of editing images that are in perspective, 
such as the sides of a box. With the Vanishing Point fi lter, you can easily add additional 
elements to any type of artwork that is composed of fl at planes. With this fi lter, you fi rst 
defi ne the planes in an image, and then apply edits by painting, cloning, copying, pasting, 
and transforming your image. The planes you defi ne control the perspective of the edits 
you make, giving your image a realistic perspective eff ect.

In this exercise, you’ll map a pre-made design to a box so that three sides of the box are 
showing.

1 Turn on the Visibility icon ( ) next to the design and package layers to make them 
visible. Using the Layers panel, turn off  the visibility of both the monsters layer group 
and the alien layer.

Showing the design and package layers.

You will now cut the image on the design layer so that it can be pasted into the 
Vanishing Point dialog box.

2 Hold down the Ctrl (Windows) or the Command (Mac OS) key, and click on the 
design layer thumbnail in the Layers panel. A selection is now visible around the 
package design.
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3 Click on the design layer to make sure it is the active layer, then choose Edit > Cut. 
The package design is now on your clipboard. 

Before using the Vanishing Point fi lter you will want to create a blank layer. By 
creating a blank layer, you can have the eff ects of the vanishing point separated from 
the rest of your image, allowing you to turn off  or on the results of the fi lter.

4 Click on the package layer and then Alt+click (Windows) or Option+click (Mac OS) on 
the Create a New Layer icon ( ) in the Layers panel. The New Layer dialog box appears.

5 Type package wrap into the Name text fi eld and press OK. Make sure that the 
package wrap layer is active.

Create a new layer for the Vanishing Point results.

6 Choose Filter > Vanishing Point. The Vanishing Point dialog box appears. In the 
fi rst part of this exercise, the perspective planes are made for you. You will create one 
yourself later.

This fi le has a pre-built perspective plane.

7 With the Vanishing Point dialog box open, press Ctrl+V (Windows) or Command+V 
(Mac OS) to paste the package design you cut in step 3. When you paste, the tool 
changes to the Marquee selection tool.
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Using the Vanishing Point fi lter

8 Click and drag the pasted design over the perspective plane. The design artwork maps 
to the perspective plane. Keep the Vanishing Point dialog box open for the next part.

Click and drag the pasted artwork on the plane.

Building your own perspective planes
A grid defi nes the four corner points of a perspective plane. When building a perspective 
plane, it helps to have objects in your image that can defi ne your plane. In this example, 
the package itself off ers a good source from which you can create your perspective plane.

Now that you know the capabilities of the Vanishing Point fi lter, you’ll delete the existing 
plane and create your own.

1 Press and hold down the Alt (Windows) or Option (Mac OS) key. This turns the 
Cancel button into a Reset button. Click Reset. 

2 Select the Edit Plane tool ( ), then click on the existing planes and press the Delete 
key. The perspective planes are deleted.
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3 Select the Create Plane tool (+ ). You’ll now create a new plane by defi ning each 
corner of the plane.

The Create Plane tool.

4 Click on the top left of the front of the box, then on the top right, then on the bottom 
right, and once more on the bottom left. Notice that a blue grid indicates a valid 
plane. If your plane is red or yellow, it is invalid; use your Edit Plane tool to readjust 
your corners until the grid is blue.

When drawing a plane, you can temporarily hold down the X key on your keyboard to magnify 
an area for more precise drawing of the plane.

For a plane to be valid, two sides of the plane should be parallel, while the other two 
sides show the perspective. 

Building an attached plane
You can control the angle of a plane, and you are not restricted to 90 degree angles.

1 Make sure that the Create Plane Tool is selected. Press and hold down the Ctrl 
(Windows) or Command (Mac OS) key, and drag the left-middle edge node toward 
the back edge of the box. This creates a perpendicular plane that will be used for the 
left side of the box. Don’t worry if it is not aligning at the exact angle. You will fi x 
that in the next step.

Ctrl/Command+click. Drag out a new perpendicular plane.
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Using the Vanishing Point fi lter

2 Press and hold the Alt (Windows) or Option (Mac OS) key, and position your cursor 
over the left-middle edge node; a double-headed curved cursor appears. Click and 
drag either up or down to adjust the angle of the plane. You may need to zoom in to 
get this just right. Press X on the keyboard to temporarily zoom in for a better view. If 
you are on the Mac OS, it might be easier to hold down the Option key and drag the 
upper-left corner into place, and then Option drag the lower-left corner into place.

You are adjusting the plane so that it follows the left side of the box. As you adjust the 
plane, you may fi nd that you need to release the Alt/Option key and adjust the middle 
edge node so that it is not extending beyond the left edge of the box.

Alt/Option+click and drag to change the angle 
of a plane.

3 Choose Edit > Paste to paste the package design in the Vanishing Point dialog box, or 
use the keyboard shortcut Ctrl+V (Windows) or Command+V (Mac OS).

4 Click and drag the design over the box. As it appears over the grid, the sides of the 
design conform to the sides of the grid. Notice how the image automatically adjusts 
itself to the contours of the perspective planes. 

5 Make sure the image is exactly where you want it positioned on the plane, then press OK. 

6 Make the monsters layer group visible by clicking to the left of the monsters folder in 
the Layers panel. The Visibility icon appears, and you see the contents of the group. 
Then click to the left of the alien layer to reveal the entire design.

7 Choose File > Save. Congratulations! You have fi nished this lesson.
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11 Review 

Adobe Photoshop CS6 Digital Classroom328

Self study
Using ps1102.psd, in your pslessons folder, convert various layers to smart objects and then 
stylize the monster layers.

Note that you can take multiple layers and convert them into one smart object to apply a 
fi lter to many layers at a time. If you want to experiment with this feature, Right-click 
(Windows) or Ctrl+click (Mac OS) on the layers you wish to convert to a smart object and 
choose Convert to Smart Object, then apply fi lters as you normally would.

You can double-click on the smart object layer to open the original (separated layers) at 
any time.

Review 
Questions
1 When is the Fade option available for a fi lter that you have applied?

2 If you want to apply a fi lter in a non-destructive way, what is your best option?

3 How do you add a new perpendicular plane to an existing perspective plane and then 
control the angle of a new plane in the Vanishing Point dialog box?

Answers
1 Unless you are using the Smart Filter feature, you must apply the Fade feature as the 

next step after applying a fi lter, or right-click on the fi lter listed under Smart Filters 
in the Layers panel. If you are using a Smart Filter, you can right-click (Windows) or 
Ctrl+click (Mac OS) on the applied Smart Filter (listed in the Layers panel) and select 
Edit Smart Filter Blending Options to access the same fade options.

2 Convert the layer for Smart Filters, then apply the fi lter.

3 To create a perpendicular plane from an existing perspective plane, click and hold 
down the Ctrl (Windows) or Command (Mac OS) key on an edge node (not a corner 
node) and drag out a new plane. You can control the angle of the plane by holding 
the Alt (Windows) or Option (Mac OS) key and dragging an edge node (not a corner 
node) until the new plane is at the correct angle.
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